25
2013
05

打开程序提示Mysql version can not be less than 4.1怎么办

英文不太好,打开百度翻译:image

Mysql version can not be less than 4.1
翻译的意思是:Mysql数据库版本不能低于4.1
看来是数据库版本的问题了,
所以就问空间商,说是mysql5.1版本,因此不会是数据库版本低的问题了。
纠结了一番,竟然:
是没有修改程序和数据库连接的配置文件,晕,这个竟然忘记了,
才导致出现了Mysql version can not be less than 4.1的问题。
于是在网站目录找到 数据库配置文件(一般是带有config字样)修改了之后,就正常了。
注意:数据库主机是localhost(如果你的数据库和空间不再同一个服务器,那么数据库主机地址就得写数据库所在服务器对应的ip了)
好了,废话不多说。去建设你的网站去吧。
本文地址是http://www.uknowhero.com/Mysqlversioncannotbelessthan41.html
转载请注明。

«1»